Jump to content
  • 0

My inventory & avatar will not load - can't IM or TP


Pixels Sideways
 Share

You are about to reply to a thread that has been inactive for 2936 days.

Please take a moment to consider if this thread is worth bumping.

Question

Last logged into SL a couple days ago -- everythign was fine. 

Tonight I logged in as usual and saw that my entire inventory was in loading mode - every folder had the word loading next to it, however, it shows my inventory item number but it's aoubt 60k short -- my avatar was just a ruth hair and some mesh flower head piece I had on when I last logged out.  Obviously, my avatar is not loading either..  

I cleared my cache and logged in again but it's still not working -- now I get the same loading text next to every folder but the inventory number now reads zero and it's not populating.   And my avatar is just smoke.

I use singularity 64 -- I also tried SL viewer and had the same problem.  

I've never run across this before -- where my inventory would not load -- especially after clearing the cache. 

Very concerned.  I also can't IM anyone nor does it seem I can teleport.

I checked the grid status and saw they did a rolling maintenance main channel earlier today but that was completed long before I logged in.  And wondering if that would affect my account/inventory.

Also, I haven't made any changes to my computer such as updateing drivers, etc. so nothing has changed there either since I last logged in a couple days ago when everything worked..

Anyone else experiencing this issue?   Any suggestions how I might fixt this? 

Thanks!

 

**** UPDATE - JULY 6, 2016 ---  I logged back in to an empty sim -- FURBALL -- no changes to the viewer and the inventory repopulated itself so all is good so far.   Cleaning up my inventoyr --  thanks for the help.   And the tip on keeping folders under 5K content.    Will check all to make sure they stay under the limit.   Thanks again!

.  

 

 

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

did you update your singularity to the new version?...if you did but not a clean install...still do a clean install

reset your connection ( router/modem) and don't start your machine before this is stable again

restart your machine

log in in a EMPTY sim

if you'r on wifi, go wired.

stay there till all is loaded. this can take pretty long up to the size of your invetory, go for a walk or coffee

 

if it doesn't help, try a clean install of the LL viewer and contact support

( they don't help if your on a non LL viewer)

 

  • Like 1
Link to comment
Share on other sites

  • 0

DO NOT FREAK!!! You are probably OK.

Do not rip your computer appart. You may not be the problem.

First check things with the Linden made SL viewer. It is the main troubleshooting tool for problems. If you don't have it installed, install it. While you may only ever use it for troubleshooting, having it will save you lots of heartache.

Also, don't be clearning cache. In your case clearnng cache likely has agravated your problems.

There are two possible problems that are popular right now. One has to do with how your inventory is arranged. If you have folders with more than 5,000 items (>5,000 items and folders in a single folder), that could be your problem. Run the Linden SL viewer. If you have the same problem, contact support. They will rearrange inventory so there are no more than 5k items per folder.

The next problem can develop if you use the Preview/Beta grid for testing things you make. If that is the case provide that information to support and they will clean up your inventory. The Linden viewers use a sperate cache for the Preview grid. I don't know if Singularity has made that change or not. If not, there is a good chance a visit to the Preview Grid corrupted your inventory server side. So, support has to clean it up. Explain that you use Singularity and that now the Linden Viewer has the same problem.

Your inventory list is keep in a separate cache. You can clear it without clearing the main cache. Trying to reload the main cache and inventory list on a weak connection leads to all sorts of problems. Read the Firestorm Wiki for instructions on how to clear just the inventory list.

Also, log into a deserted and empty region like Furball to try and reload your inventory. Lagging servers can mess you up too.

Good luck.

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2936 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...