Jump to content
  • 0

Why did my display name change back to my user name after being set?


Pariah Exonar
 Share

You are about to reply to a thread that has been inactive for 1732 days.

Please take a moment to consider if this thread is worth bumping.

Question

I set my display name yesterday using a few of those fancy characters everyone likes to use. It wasn't a problem for my system becayse i was able to see the characters instead of those error boxes. It set for all of maybe 30 minutes, then i relogged. Once I came back inworld, my display name was reset to my SL username. When i went to check to see if there was soem sort of glitch, or a rollback to my account, the display name function shows that I can't reset my Display name until next week. Why would my display name be set to default when i clearly did not set it to default? What woudl cause it to reset to Username without me actually pressing the reset button?

 

on My web profiles it shows this that 18 hours ago.. i set my display name to ' ' .

And then it shows that "about a minute ago" i changed my display name to "Pariah Exonar". I did not do this.. why is this happening?

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 1

It's not a "bug" in the strict sense. It's just that systems in SL (and many other places) are designed to recognize low-bit Unicode characters as letters and numbers but don't know what to do with other Unicode characters that may look like letters to a human eye but are not.  Try using some of those odd characters as part of a password, for example, and almost every system in the world will toss them back at you.  Even people have a hard time with them. Every time this question comes up here in Answers -- about once a month on average -- someone reminds us that DJs and other people who have to read names complain loudly about now being able to read some of the strange names that people create.

Some of those odd characters will be acceptable in a Display Name, but it's not clear which ones and it's not clear that they will always be accepted.  It's best to stick with a normal font that everyone -- and every system -- will be able to read properly.

  • Like 1
Link to comment
Share on other sites

  • 0

Hi Pariah,

I do not know why your username reverted, but I do not suggest using those "fancy" Unicode characters. They can't be discovered via search and have been known to cause problems with scripts and other SL functions. Yes, those characters aren't a problem for your system, but you mentioned "error boxes" so you know that others may see your name as ☐☐☐☐☐☐ ☐☐☐ ☐☐☐☐☐☐ ☐☐☐☐☐☐.

That said, either way you'll be a pariah.

;-).

Link to comment
Share on other sites

  • 0

Hello, 

Me and my partner encountered the same issue.
I went looking up the net and came here.

So it is  the special characters or letters that we use when we change our account names inworld?
(because that is how i always do it, trough my profile inworld)

I do not use chinese or korean letters, but well special letters from a website where i can do that , copy it and paste it in SL.
Some work, some dont. but SL accepts my last name Tσm Cαrtєr  and then after a bit it changes back.

 

Now the thing that actually bothers me, is the question; why havent they fixed this yet?
The answer to my question would be (considering i have no good experience with LL at all) :  because they just dont care

Anyways Whirly or madelaine, do i read it corrrectly that the special letters and/or symbols cause this bug?
If so, i will use normal letters 

Thank you so much

Link to comment
Share on other sites

  • 0
2 hours ago, CarterTom said:

So it is  the special characters or letters that we use when we change our account names inworld?

(because that is how i always do it, trough my profile inworld)

I do not use chinese or korean letters, but well special letters from a website where i can do that , copy it and paste it in SL.
Some work, some dont. but SL accepts my last name Tσm Cαrtєr  and then after a bit it changes back.

there has always been issues with the inworld web profile.  Changes to any/all web profile fields don't always stick. It says that it saves, then somewhere between the web server and the database server, stuff doesn't always happen

Linden are working on dumping web profiles altogether and reverting back to legacy profiles. There is Project Viewer here: https://releasenotes.secondlife.com/viewer/6.2.3.527749.html

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 1732 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...