Jump to content
Sign in to follow this  
jeeps

annoying rendering tag

Recommended Posts

how to turn off that annoying rendering warning,i dont give a stuff if people cant see me.

Share this post


Link to post
Share on other sites

Activate the Advanced menu in the top menu bar of the viewer with CTRL+ALT+D

Advanced -> Show Debug Settings -> ShowMyComplexityChanges -> Set to 0

Share this post


Link to post
Share on other sites

I've noticed that this keeps resetting to "20" every time I restart the SL viewer.  Is this something that LL has recently hard-coded in, to keep people from shutting it off, perhaps?

Share this post


Link to post
Share on other sites

Hmm default value is 10 & it's set to be persistant, so if you set it to zero, it should stick at zero between sessions.

Share this post


Link to post
Share on other sites

debug settings changes can get lost if for some reason the viewer does not quit cleanly before the preference file is written to disk.

one way to get around this is to go into preferences and change anything (say, move draw distance down a notch then back up again) then save, this will catch any pending debug changes too.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...