Jump to content

why is my shoes looking gradient like?


skylarbean
 Share

You are about to reply to a thread that has been inactive for 2296 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

If you have hardware Skinning disabled in graphics preferences, that can cause ugly looking shading like that on rigged mesh.

LL Viewer: Me -> Preferences -> Graphics -> Advanced Settings -> Avatar Hardware Skinning.

Firestorm Viewer: Avatar -> Preferences -> Graphics -> General -> Hardware Skinning.

Link to comment
Share on other sites

Looks for me like missing basic shaders. If you can't turn them on, no luck. All viewers should be able to do it, so it is your laptop. If you want to know for sure, just paste the windows content of "Help->About Second Life" (or the third party's viewer name, if you use any).

Link to comment
Share on other sites

problem sovled, after reading Whirly's suggestion, I checked and avatar skinning was greyed out confuesed I looked into it more and sven at first I thought it it had to deal with the laptop but after testing on a total of three viewers; it turned out firestorm viewer was the only one that I managed to fix my gradient problem 

Link to comment
Share on other sites

If you have Basic Shaders disabled, this will grey out Hardware Skinning & you won't be able to tick it.

Note that if Hardware Skinning is ticked but greyed out in preferences, it's still disabled.

I suspect Firestorm was the only viewer you had basic shaders enabled on so it allowed you to tick hardware Skinning.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2296 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...