Jump to content
  • 0

Can't stop dancing.. Tried everything !!


MartinFFS
 Share

You are about to reply to a thread that has been inactive for 1388 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Hello,

You wear something that play theses animations. You just need to find this item and to detach it. An attachment, like an AO...

When you will find it and detach it: clear your cache and logoff and login and all will be ok.

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Hello,

You wear something that play theses animations. You just need to find this item and to detach it. An attachment, like an AO...

When you will find it and detach it: clear your cache and logoff and login and all will be ok.

Link to comment
Share on other sites

  • 0

Answered [ Edited ]

Options

‎06-14-2016 08:22 AM - edited ‎06-14-2016 08:26 AM

 

Hello,

You wear something that play theses animations. You just need to find this item and to detach it. An attachment, like an AO...

When you will find it and detach it: clear your cache and logoff and login and all will be ok.

 

If u had read my whole post you wouldn't give me that answer..

 

" I tried reset to character test avi, relogged, logged on , same thing. Undeform avi, remove everything manually from inventory tab. Nothing seems to work, I'm all out of ideas and it's driving me nuts.."

Link to comment
Share on other sites

  • 0

Hmm, that's a tough one.

You say you've tried a number of things, but I'll list the things to try here anyway.

  • Take off any AOs
  • Take off any attachments that could contain an animation, such as shoes, etc.
  • Check your Gestures and look for active ones (they appear in boldface type in your inventory and say "Active")
  • Disable RLV, then relog, if you have it enabled.
  • Find a "stop animations" device, click it, and accept its offer to animate you.  If you don't have one handy, there is one, a gray fluted cone, near the arrival point at Caledon Oxbridge University.
  • If you use the Firestorm viewer, click Avatar/Avatar Health/Stop Animations.  In the LL viewer, try Me/Movement/Stop Animating Me.
  • If this only happens in one region, it may be due to:
    • An object that you have given permission to animate you, or
    • An avatar wearing a HUD that you have given animation permission to.  A few HUDs take this permission permanently, once granted.  Solution:  In Firestorm, use Avatar/Avatar Health/Stop Animations and Revoke Permissions...or move to a different region. 
  • Another tool in Firestorm is World/Show Animation Explorer.  This will show what animations are running on your avatar, and give you the opportunity to stop them.
  • Still another Firestorm tool to try...CTRL+ALT+D to enable the Advanced menu, if it isn't on your top menu bar, then go to Advanced/Release Keys
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 1388 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...