Jump to content
  • 0

Unable to login, username and passwords are correct.


You are about to reply to a thread that has been inactive for 3630 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Go to https://support.secondlife.com/create-case/ see if you can login there and if so submit a ticket. If you can`t login, make sure you are logged out on all accounts & submit a ticket using the email address for the account in the category "SL web login issues"

Explain, as you did here, about the teen grid, as that will most likely give them a headsup where to start looking for the problem.

Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Go to https://support.secondlife.com/create-case/ see if you can login there and if so submit a ticket. If you can`t login, make sure you are logged out on all accounts & submit a ticket using the email address for the account in the category "SL web login issues"

Explain, as you did here, about the teen grid, as that will most likely give them a headsup where to start looking for the problem.

Link to post
Share on other sites
  • 0

your account is on administrative hold.  I am not sure if its an age thing or a governance thing.  Either way file a ticket.  if you don't hear back on it you can try emailing terrance (sp?) linden.  he runs the teen usergroup so he might be able to help. 

Link to post
Share on other sites
  • 0

Thats ok so long as it accepted it, keep checking your emails (including junk /spam) for replies, anytime a Linden comments or does anything to the ticket you should get an email. Hopefully you will get an email saying its resolved and you will be able to login normally after that. The other possibility is that you will be asked to submit a copy of your ID and it will explain how to do that.

 

Good luck :)

Link to post
Share on other sites
  • 0

Okay, they asked me for an ID and I sent them a scan of my birth certificate, but I just sent them an Email and not a reply to the case since it wouldn't load, will that still work? I'm just paranoid that they didn't get it, since it's taking them a long time to reply.

Link to post
Share on other sites
  • 0

Alright. I told them in the Email that the case wasn't loading. Are you saying that I should send them another email asking if they got my certificate, along with the date and time that I sent it?

 

Thank you for all of this help, by the way.

Link to post
Share on other sites
  • 0

No thats fine, I misunderstood what you meant by "wouldn`t load"...I thought you meant it wouldn`t let you upload the scan, so I was saying submit the case reply anyway and tell them where you sent the scan.....But it now sounds like you were saying the actual case reply wouldn`t load.

 

The website stuff does tend to have glitches now and then, I usually try a different browser, clear cookies etc & even switching off my AdMuncher helps sometimes.

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3630 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...