Jump to content
  • 0
Shadow McConach

Can someone please tell me how to turn off group notices going to email? I'm using Firestorm 4.7.5 a

Question

I'm using Firestorm 4.7.5 and in preferences > chat > notices, the notices box is unchecked and the email, noted there, is a different one than the one notices are going to. Is there an additional place, that I should be looking for? Because the group notices, just keep rolling in.  Thanks.  : )

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Be sure that any group chat box and any notices you received are closed then go to the group page and uncheck Notices and Group IM's then SAVE.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×