Jump to content
  • 0
Sign in to follow this  
Lvddawter

I am the founder of a small group.

Question

  • 0

I've noticed this has happened too. I'm not sure why exactly, but you did the right thing by checking the profile. I would assume it could be chalked up to "lag", which wouldn't allow it to register immediately, but it may need a restart as well. With mine, it resolved itself within 24 hours, so all is well. I guess your best bet would be to wait and see what happens, or just keep checking the profiles to be sure they are actually not in the group. Hope this helps, at least a little haha

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I've noticed this has happened too. I'm not sure why exactly, but you did the right thing by checking the profile. I would assume it could be chalked up to "lag", which wouldn't allow it to register immediately, but it may need a restart as well. With mine, it resolved itself within 24 hours, so all is well. I guess your best bet would be to wait and see what happens, or just keep checking the profiles to be sure they are actually not in the group. Hope this helps, at least a little haha

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...