Jump to content

New to Modding Kemono and


Dreamalee
 Share

You are about to reply to a thread that has been inactive for 2331 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

My best guess (if you've applied a texture manually)...

That bar across the forehead is a separate face for the eyebrows. It usually has different textures to the rest of the head, as well as different alpha and colour settings.

*** Make a copy with your progress so far ***

In the edit floater, check 'select face'. Click on the area which is the problem. It's possible that it's just a tinting problem, so look at that that first. Is the tint in the colour editor different? Does changing it to white help? If not, it's most likely the texture.

The texture panel for that face should not show the texture you're adding to the head, but a mostly transparent texture with white eyebrows on it. If you've changed that texture and don't have the original to go back to, I'd recommend starting from fresh with a saved copy (or unpack a new one). When you add textures, make sure that face is unselected so you don't change the eyebrow textures.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2331 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...