Jump to content
You are about to reply to a thread that has been inactive for 1871 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hey all,

Tonight I tried using my tv set and I got a message that says "This plugin is not supported" ... Now I know the system works because my friend was able to see the content on screen but I wasn't. I have used the tv before so I am not sure why I am having an issue now.

I did update flash, java and even Quicktime to be sure. The message made me think some other plugin might be causing the issue but which?? Does anyone have any ideas?

Thanks in advance.

Link to post
Share on other sites

As of the webkit to CEF update to SL viewers, a special version of flash is required.



1. Go to https://get.adobe.com/flashplayer/otherversions/

2. Select your operating system from the first field

3. CHOOSE PPAPI. This is important, even if you are using something like Firefox or Internet Explorer. SL requires the PPAPI version. This will not affect your other installs of flash(it will continue working on all browsers you have installed it for).

4. Uncheck the bloatware, you don't need these.

5. Close out of SL if it is running, then download and install.

6. Launch SL and it should work.

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 1871 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...