Jump to content
Sign in to follow this  
Alwin Alcott

Update Your Web Browser to Ensure Secure Payments

Recommended Posts

 
can't post this enough i think,  when i close my eyes already see the posts appear in Q&A after june 15th :)  "..... help i can't buy..... "
 
 
by img.png

Updated security support is also required for accessing the cashier via the Second Life Viewer. The latest version of the official SL Viewer is safe. You can download it here: http://secondlife.com/support/downloads/.

If you’re not using the latest version of the official SL Viewer, check the browser built into the viewer you use with the same test above. Actively maintained Third Party Viewers should have versions available that have the required support. Older or unmaintained viewers may not, and you will not be able to use them for L$ transactions after the deadline if you do not update.

If you need to update your web browser (or aren’t sure), you can download the latest versions of popular browsers using the links below:

 

 

Share this post


Link to post
Share on other sites

When I click on the Web brower information page, it states that my browser is already UP-TO-DATE , CHROME, and that its "GOOD" enough and safe for SLs qualifications to recieve payments.

Why do I still have this message stating that as of June, I wont be able to buy things etc? Why do I have the message in the 1st place if all is well?

I.B. Stewart

Share this post


Link to post
Share on other sites

I use Windows 10 currently and I have tried multiple browsers, even tried to change my SL viewer to fix this problem. I was using Firefox (their most recent version of course) when I first encountered this message. I tried the about:config and that didn't solve the problem. So I switched to Microsoft Edge and it seemed the problem was resolved for awhile... until about a day ago, when I got the notification again. I went into my internet settings and enabled TLS 1.2 ONLY. Still got the warning. I switched to Chrome, my internet settings remained the same, still got the warning. I've tried everything and I'm absolutely at a loss here. Any help? 

Share this post


Link to post
Share on other sites

Best thing to do is to file a bug report on the JIRA.

Include a screenshot of the error message, your viewer information from Help -> About Second Life / viewer name and all the web browser versions you have tried.

Share this post


Link to post
Share on other sites

You got to run the test in the viewer browser to know if your viewer version the browser is updated. if you run the test outside on your computer browser, they frequently upgrade, but secondlife need to make a new viewer to have it upgraded to TLS 1.2

So in other words, if you test from your computer browser it will say its ok... That DOES NOT mean your secondlife is upgraded to TLS 1.2. You need a version of SL that confirm is TLS 1.2 compatible, and run the test in the Secondlife Web Browser to know if it works.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...