Jump to content
  • 0

Should "Inspect" show me details of what someone is wearing?


GaryPreston
 Share

You are about to reply to a thread that has been inactive for 2347 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

It depends on what you are clicking on.  If you right click someone's attachments...hair, mesh or prim clothing parts, jewelry, shoes, or even if they have on a mesh body...that attachment should become highlighted and you can choose Inspect.  However, it will not work on a classic avatar body, or classic clothing layers which are "painted" on that body.  Instead, you will get choices like Profile, IM, etc.

There is another possible problem.  In Firestorm, if you right click an attachment and choose Inspect, the window will often open, but will be blank.  This is a minor bug.  Just right click the attachment again while the Inspect window is open, and it will populate.

  • Like 3
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

It depends on what you are clicking on.  If you right click someone's attachments...hair, mesh or prim clothing parts, jewelry, shoes, or even if they have on a mesh body...that attachment should become highlighted and you can choose Inspect.  However, it will not work on a classic avatar body, or classic clothing layers which are "painted" on that body.  Instead, you will get choices like Profile, IM, etc.

There is another possible problem.  In Firestorm, if you right click an attachment and choose Inspect, the window will often open, but will be blank.  This is a minor bug.  Just right click the attachment again while the Inspect window is open, and it will populate.

  • Like 3
Link to comment
Share on other sites

  • 0

Lindal's got a point, but if you're not on Firestorm then this can happen if you have your viewer set to Select Only My Objects in Build > Options.

What happens is that since what you're inspecting belongs to someone else, it automatically 'drops' the inspection and all you get is a blank window.

Check this setting in your Build menu to resolve.

 

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2347 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...