Jump to content
  • 0

My avatar doesn't move properly


amywilders
 Share

You are about to reply to a thread that has been inactive for 2856 days.

Please take a moment to consider if this thread is worth bumping.

Question

My avatar doesn’t move properly anymore. She walks slowly and can’t run. When she tries to fly it all goes in slow motion, even falling is very slow. All other functions work as they should. I have tried to ride on a pod and to drive a car. That works just fine.

I have tried the following:

I have another AVI with another login and that AVI works just fine, so I don’t think it’s my computer that causes the problem.

I have logged in using both Firestorm and the Linden standard viewer – Same problem with both viewer, so I don’t think the viewer is the problem.

I have loaded the original system Avatar and also selected a completely new system avatar – still the same problems, so it’s not something the avatar is wearing.

I have visited different sim’s -same problem on every place I have visited, so it’s not the sim’s as such. However, when I enter the sim where the Blackhearts club is, I am at once “dragged” to one corner of the sim and I can’t walk out of that corner. I can’t tp to a location within the sim, but I can tp to another sim.

I have tried to ride on a pod and to drive a car. That works just fine.

I have no idea of what it is that’s causing this problem. Does anyone have a suggestion about what I should do to solve the problem?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

You are about to reply to a thread that has been inactive for 2856 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...