Jump to content
Sign in to follow this  
Ven Nightfire

The front page of the vewer is slow and flickers.

Recommended Posts

Hi everyone. I've noticed that in the past few updated and also including this recent update to 4.0.3 (312816) to the standard SL vewer the 'main page' as in the front page where all the links to all the locations and events is very slow to load, and mousing over any of the images causes the whole page to flicker, and sometimes it'll just disspear.

This has no effect on the actual Login fields and button at the top of the screen, just the links to events, locations and news.

I have no idea whats causing this, and what I can do to fix it.

Share this post


Link to post
Share on other sites

When you ask for technical help we need information about your computer and viewer. Get it from the viewer's HELP->ABOUT... and paste it into your post.

I'm not seeing that problem. Nor have I heard of it. The 'splash' screen of the viewer is just a web page. Problems with it are more likely problems downloading the HTML/CSS content. So, that points to connection issues. A good Internet connection does not mean you have a good connection to the SL servers. See: http://blog.nalates.net/2011/10/26/troubleshoot-your-sl-connection/

But... without info on your system I can't tell if it may be something else...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...