Jump to content
  • 0

hello i dont like received messaje to email


chicoplayboy
 Share

You are about to reply to a thread that has been inactive for 2923 days.

Please take a moment to consider if this thread is worth bumping.

Question

1 answer to this question

Recommended Posts

  • 0

Hi Chico,

There's no way to manage this precisely. There are two mechanisms that control the forwarding of group messages to your e-mail. One of them is the global forwarding of IMs to e-mail, which is controlled in Preferences->Chat. If you turn this off, you won't get group messages in e-mail, but you won't get IMs from individuals either.

The other mechanism is found by right clicking your avatar and selecting Groups (it has different names in different viewers). That'll pop up a window showing all your groups. Right click the one of interest and select "Get Info". In the resulting window, you'll see a check box for enabling/disabling Group Notices. If you disable them, you won't receive them at all, either in-world or via e-mail.

Good luck!

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2923 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...