Jump to content
  • 0

Why can't I see Special Characters?


You are about to reply to a thread that has been inactive for 3635 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Install the Asian Language Pack from your windows CD and that should take care of all the  special characters.

In Microsoft Windows XP

  1. Click Start, and then click Control Panel.
  2. In Control Panel, click Date, Time, Language, and Regional Options.
  3. Click Add other languages.
  4. On the Languages tab, select the Install files for East Asian languages check box.
  5. Click Apply.
  6. Click OK.
  7. Restart your computer when prompted. If you are not prompted, click Start, click Shut Down, and then click Restart.
Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Install the Asian Language Pack from your windows CD and that should take care of all the  special characters.

In Microsoft Windows XP

  1. Click Start, and then click Control Panel.
  2. In Control Panel, click Date, Time, Language, and Regional Options.
  3. Click Add other languages.
  4. On the Languages tab, select the Install files for East Asian languages check box.
  5. Click Apply.
  6. Click OK.
  7. Restart your computer when prompted. If you are not prompted, click Start, click Shut Down, and then click Restart.
Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3635 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...