Jump to content
Sign in to follow this  
Shannon Celestalis

PLEASE HELP-IS ANYONE HAVING OPEN COLLAR ISSUES WHO IS USING EMERGENCE??

Recommended Posts

I have worn a collar for a year now. I have never had issues like this. The issues have been over the past few weeks and unfortunately have occurred with a new Master. My collar has repeatedly malfuncitoned. And has gotten removed SEVERAL times. This collar is locked. I have never before had a collar from open collar do this and the only change that I can think of is I used to use Phoenix. I had to stop after the last update, as Phoenix crashed repeatedly on me.

Emergence has been great as far as stability yet the collar issues started.  Is there anyone who can give me some input on this? It has caused a lot of problems between my new Master and myself. I want to get to the bottom of this.

Share this post


Link to post
Share on other sites

It sounds like you need to enable RLVa in your new viewer.  I don't use Emergence to know where to do that or if it is even supported there.

Also, you need to learn to Add clothes rather than Wear.  I worked with my pet with this for some time and now she never looses her collar.  Shannon, many a play-thing has worn their collar without the use of such niceties as multiple attachments or lockable viewers.  Even the Wear/Add options are new.  You can learn this too.  That way, when the tool you relied on ceases to work you will be able to keep you Master's wishes without so many mistakes. If Emerald-gence does not have Add option then you may think about looking for a browser that does.   It it almost as good as an RLV lock in preventing collar loss.

So ..

  1. Check that  you have RLVa enabled on your new browser.
  2. Stop using "Wear" from the right-click menu. 

That should fix the problem and prevent other problems in the future.

Share this post


Link to post
Share on other sites

Thank you for your reply. Yes, the RLV was enabled as soon as I switched viewers. I am aware of the add option and it is included in the Emergence viewer. My issue is this-tps do not work. I never get them. Also as example-today, I log in and my collar is OFF and an old collar is in its place. This is not making sense to me. Again thank you so much for your input. I really want to get this fixed.

Share this post


Link to post
Share on other sites

My apologies-I should have been clearer on my particular issues. YEs, the collar was bumped off the first time by an attachment. This was rectified mostly by using the add vs the wear, yet the other issues have been logging in with the collar NOT on, etc. This is turning into a sick joke. I am trying to gain my Master's trust, and this keeps occurring.  The TP only works PART of the time.

Share this post


Link to post
Share on other sites

OOHHH!!!

Now I grok in fullness.

Your cache is being corrupted from having more than one viewer installed.  This is a common problem with an easy solution.

In Emergence, go to where you clear cache and change the folder that it uses.  Rather than letting the viewers use their defaults, I point them all to their own folder.  Usually in the same folder the client is installed.

Share this post


Link to post
Share on other sites

So if I am following you, Miss, you are saying that since I still have Phoenix on my computer, this is causing a conflict? If that is the problem, then I am so glad to know what might be at fault here. Can the issue be fixed by deleting the phoenix viewer or is more needed? Im not sure about what you are saying to do with changing folders. You would have to elaborate a little bit for me. Thank you so very much for your help.

Share this post


Link to post
Share on other sites

Yes I do. Its been hard. Instead of building trust, I had nothing but collar issues. I take the collar very seriously. Then I did make the grave error of sitting with him and clicking to see if it would allow me to remove it-when he suspected it wasnt working again. In my mind, I figured it was the fastest way to see if it was malfunctioning or not. Bad judgement. I cant believe i was so stupid. He was very upset with me. Still is for that matter. I should have asked to remove it instead of assuming since I was in his presence that it was acceptable.

Share this post


Link to post
Share on other sites

I really wish someone with Emergence would step in here ...  I use V2 and have to trust my failing memory about where everything is in 1.2x based clients.

Ctrl-P to open the preferences.  Go to Network tab.  There should be a line that has a path to your cache file next to a blue button that says "clear cache."  You can change that path listed there to be the same as your Emergence install folder.

When you log on, the viewer knows what you were wearing when you log off.  Or thinks it does.  With two different viewers, they tend to write over the top of each other and neither does a good job of keeping things straight; so the record what you were wearing but read back what you wore some other time with a different viewer.

But yes, uninstalling all other viewers will help, but you also need to delete the corrupted cache files to truly fix the problem.  Going to a whole different folder for your cache files in essence does the same thing. We don't want to try clearing cache because those cache files are beyond help.  Just get rid of them and let the viewer build new ones.

Share this post


Link to post
Share on other sites


Rhonda Huntress wrote:

Ctrl-P to open the preferences.  Go to Network tab.  There should be a line that has a path to your cache file next to a blue button that says "clear cache."  You can change that path listed there to be the same as your Emergence install folder.

 

Also ... regarding the path to your cache files, you could also just add "\emergence" to the end of what is there.  That will just step it one folder deeper.

Share this post


Link to post
Share on other sites

i am having this same problem but i'm using phoenix and only phoenix. This has only been happening for a few weeks. I only use the one browser and i have no idea the cause. I am fortunate my Master understands I take joy in my collar and understands this isn't something i am doing. But it is very annoying and if someone has any ideas on a fix i would appreciate it.

Share this post


Link to post
Share on other sites

I am having the same issue.... he does not trust me now... i go back to a saved outfit that i have previously made and if it doesnt have the collar in it it removes from me... I don't know what else to do my RLV is on and it is locked. He has added me to the black list and everything. mine isnt emergence and i only have one viewer on my computer. please help

Share this post


Link to post
Share on other sites


FamousSam wrote:

I am having the same issue.... he does not trust me now... i go back to a saved outfit that i have previously made and if it doesnt have the collar in it it removes from me... I don't know what else to do my RLV is on and it is locked. He has added me to the black list and everything. mine isnt emergence and i only have one viewer on my computer. please help

If your Master was that big of an arsehole and an idiot perhaps you should celebrate this release!

Throw open the windows of your mind and let the fresh air of freedom breeze in.

Go out and bask in the Sun and celebrate life!

Life is too short and precious to spend it in slavery.

There is so much life to be lived.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...