Jump to content

Random render failures


ChinRey
 Share

You are about to reply to a thread that has been inactive for 2345 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I thought it was just my computer acting up but I've talked to several others who have noticed the same: there's been a huge increase in random rendering failures recently. has anybody come up with an explanation what causes it?

Link to comment
Share on other sites


ChinRey wrote:

I thought it was just my computer acting up but I've talked to several others who have noticed the same: there's been a huge increase in random rendering failures recently. has anybody come up with an explanation what causes it?

You mean, you rez something but it stays invisibe? I am still having that.

Link to comment
Share on other sites


Whirly Fizzle wrote:

What do you mean by "random rendering failures"?

What exactly isn't rendering correctly?  Mesh, textures, avatars, something else?

 

Any objects, really.

A few days ago one of my tenant IMed me and told me she had managed to delete the door from her house. The door was still there of course, it was just that her viewer suddenly had stopped rendering it.

I wrote this post when another friend of mine had a similar problem. He was working on a secret door for a game and suddenly it jsut vanished. I went and had a look and it showed up fine in my viewer, however, the ground at the sim didn't. It was invisible in my viewer.

Both the doors here are mesh but I've also seen prims vanish the same way. So far no sculpts but that may just be a coincidence. Once gone, the only way to make the object reappear is to relog.

This is old stuff of course, it happens all the time, but it happens far more often now than it used to.

Thre three examples I've listed here are from people living in three different countries (Korea, USA and Norway) on three different continents so I think it's safe to rule out any connection issues as the cause. I'm using the latest official version of the SL Viewer, my friend with the secret door is on Firestorm. I don't know which viewer my tenant uses.

Come to think of it, all those examples are from the same sim, Keswick. I assumed it was related to the problem with freshly rezzed objects that Pamela mentioned and/or the BUG-10391 baking issue and you get plenty of those two anywhere you go in SL. But this might be a completely different problem, realted to just that sim. Have to check that out.

Link to comment
Share on other sites

I noticed this recently too. I rezzed a shopping box on the floor of my home the other day and later tripped over it as it had become invisible. I was able to select and delete it, so in that respect it's not like the invisible prims of old which you couldn't select and delete.

Link to comment
Share on other sites

I'm having a problem with certain textures not rezzing, especially texture based particle smoke scripts. Instead of seeing 'Smoke', I'm seeing a bunch of white boxes. This only started last week, did LL change something with the servers?

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2345 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...