Jump to content
  • 0

Disconnect after login


Serbitar Nemeth
 Share

You are about to reply to a thread that has been inactive for 2364 days.

Please take a moment to consider if this thread is worth bumping.

Question

3 answers to this question

Recommended Posts

  • 0

I hope that Freya is right and that it is a connectivity issue.  The worse possibility is that you could be facing a partial equipment failure from overheating. SL puts heavy load onto a graphics card and that draws a lot of power. If you are using a machine that was not designed to handle it, or if it has accumulated a lot of dust bunnies and cat hair, the machine can overheat quickly.  As soon as it does, the machine will try to save itself by shutting down programs that are causing the load.  If that's your problem, don't force it.  Fix it.

My desktop has three fans in the tower plus one on the graphics card itself, and I can still see a temperature rise as I launch SL.  When I launch SL on my laptop, which has only the one fan, I hear the fan speed up dramatically and, again, see about a 20 degree temperature rise.  That's normal, and both of my machines are built to handle it.  Even so, I open up the desktop's tower periodically and use a can of air to blow dust out, and I check to be sure that all the fans are spinning smoothly.  I blow air through the vents in my laptop too, and I have it on a ventilated cooling pad when I am using it.

Heat is an expensive peril.  It doesn't take long to damage or destroy a graphics card or other components.  Especially if you are using a lightweight laptop that's made for web browsing, watching YouTube videos, and playing simple online games, please be careful.

  • Like 1
Link to comment
Share on other sites

  • 0

You can't compare "other online games" to Second Life.  Most games do not require as much bandwidth as SL, and not nearly so constantly.  The objects and textures in SL are user-created, and they aren't optimized for download speed in the same way that the content of professionally-authored games is.

The bottom line is, everything else could appear to be working just fine, but SL is having problems...and it's most likely due to your internet connection.  Try the link to Nalates' blog that Freya gave you, and work through the suggestions there.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2364 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...