Jump to content

Tech Problem/ Avatar not loading and screen turning black


LilithCancerian
 Share

You are about to reply to a thread that has been inactive for 2356 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I keep trying to login on my 2nd account and I see a notice saying something like my character will not load but others will see me as I am. Then in local chat it says something about one of my body parts is missing. Then the screen blinks black on and off for a few seconds at a time. It won't let me teleport to another area in between the screen going black. Please HELP.

Link to comment
Share on other sites

It is either your shape, skin, eyes or system hair/eyebrows.  One of those is corrupt or missing.

Try opening the avatar picker and wear a classic avatar.  Then go piece by piece and put your normal shape, skin, eyes and hair on.  What is broken will not be able to be worn.  Delete that item and wear something else.

Link to comment
Share on other sites

I created my own character's shape with the change shape menu. I was thinking it might be an AO or Power walking hud or something. I removed that. Then I thought both characters ( I have 2 accounts) wear the same boots so I may just try some new boots and see if that helps.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2356 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...