Jump to content
Sign in to follow this  
Melody Frostwych

HELP! My SL only speaks Russian to me!

Recommended Posts

I was trying to use the chat translator and accidentally set my default language to Russian.  I can't read the menu to change it back! Can somebody help me quick, so i can play tonight?

Thanks,

MF

Share this post


Link to post
Share on other sites

installation language won't change chat settings.. but you found that out already...

 

preferences / chat / typing / translation

Share this post


Link to post
Share on other sites


Melody Frostwych wrote:

Tried Re-installing Firestorm...no luck.  Managed to work my way into Preferences and on the General tab, changed something from Russki to Angliski, but still no change.

Did you relog after changing the UI language back to English?  It needs a relog.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...