Jump to content
  • 0

Vista Animations problem


Ellen2601
 Share

You are about to reply to a thread that has been inactive for 2372 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

I am not sure what you mean when you talk about having "downloaded" an AO.   Do you simply mean you bought it in the Marketplace (or Vista's store)?

In any event, it sounds to me as if something is mixed up in the AO's configuration, and it is mistaking the walking animations for the standing ones.

I would contact Vista Barnes direct and ask her to help.    I've always found her very helpful when I've had any questions about her products.

  • Like 1
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I am not sure what you mean when you talk about having "downloaded" an AO.   Do you simply mean you bought it in the Marketplace (or Vista's store)?

In any event, it sounds to me as if something is mixed up in the AO's configuration, and it is mistaking the walking animations for the standing ones.

I would contact Vista Barnes direct and ask her to help.    I've always found her very helpful when I've had any questions about her products.

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2372 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...