Jump to content
  • 0

Why is my friends list showing all of my friends off line when they are not?


Peaches Zaks
 Share

You are about to reply to a thread that has been inactive for 2430 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

There are a few things that can cause this problem. See: BUG-8636

Log into the SL web site and see if your frinds list is working there. https://secondlife.com/my/index.php You'll see the list in the left column and down a ways.

If it is working there it is a region server, connection, or viewer problem. Since you gave us little information we can't provide much help. Use the viewer's HELP->ABOUT... and paste that info with your tech questions.

Assuming SL backend is working, try different regions. The less stuff in the region and the fewer people the better for testing. TP to an empty deserted region, (Furball) and once there log out then back in. If your friends list works there, its a region server problem. Not much you can do about that, unless you own the region.

Next things to check is the viewer. Do you have a third party viewer installed? The Linden made SL default viewer is the basic troubleshooting tool. You need to have a copy of it installed. If that is your only viewer, install a second viewer made by a third party. See: Third Party Viewers. Do you hae the same problem in both viewers? If so, it isn't a viewer problem. If not, it is a viewer issue for a specific viewer. Change viewer versions or contact the people making that viewer. A new version will be out eventually that fixes the problem.

If you elimiate the SL backend, ergion, and viewer then that leaves your connection. Having a good general Internet connection does NOT mean you have a good connection to the SL servers. Test your connection: http://blog.nalates.net/2011/10/26/troubleshoot-your-sl-connection/

If you eliminate all those... it is a BUG. Report it in the JIRA

  • Like 1
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

There are a few things that can cause this problem. See: BUG-8636

Log into the SL web site and see if your frinds list is working there. https://secondlife.com/my/index.php You'll see the list in the left column and down a ways.

If it is working there it is a region server, connection, or viewer problem. Since you gave us little information we can't provide much help. Use the viewer's HELP->ABOUT... and paste that info with your tech questions.

Assuming SL backend is working, try different regions. The less stuff in the region and the fewer people the better for testing. TP to an empty deserted region, (Furball) and once there log out then back in. If your friends list works there, its a region server problem. Not much you can do about that, unless you own the region.

Next things to check is the viewer. Do you have a third party viewer installed? The Linden made SL default viewer is the basic troubleshooting tool. You need to have a copy of it installed. If that is your only viewer, install a second viewer made by a third party. See: Third Party Viewers. Do you hae the same problem in both viewers? If so, it isn't a viewer problem. If not, it is a viewer issue for a specific viewer. Change viewer versions or contact the people making that viewer. A new version will be out eventually that fixes the problem.

If you elimiate the SL backend, ergion, and viewer then that leaves your connection. Having a good general Internet connection does NOT mean you have a good connection to the SL servers. Test your connection: http://blog.nalates.net/2011/10/26/troubleshoot-your-sl-connection/

If you eliminate all those... it is a BUG. Report it in the JIRA

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2430 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...