Jump to content

Second Life crashing GPU drivers, Windows


ReinhardtFox
 Share

You are about to reply to a thread that has been inactive for 2371 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Just started playing yesterday. After initial install the game works fine, but after second life updates itself, it only takes a few minutes before it hard crashes my computer and I have force a restart. All of my hardware temps are fine and using less than 50% load.

I'm using;
1023MB NVIDIA GeForce GTX 560 Ti (Gigabyte)
Intel Core i7 960 @ 3.20GHz
12.0GB Triple-Channel DDR3 RAM
Windows 10 Home 64-bit



Link to comment
Share on other sites

We need driver versions to know what is going on... or might be going on. Use the viewer's HELP->ABOUT... to get the list needed for SL support. You can add it to your post using OPTION->EDIT in the upper right of your post.

Without more information I'll suggest you check that your video driver is up to date. I run a GTX560 and it works pretty well. But, I can't run for more than 90 minutes before the viewer starts to have problems. But, I am running the HTTP RC version of the viewer (See: Alternate viewers)

 

Link to comment
Share on other sites

Ive done a clean install, and it works fine until the game updates itself and I launch it again.

I'm using Nvidia Game Ready Drivers 364.72 with Nvidia Geforce Experiance



Ive also noticed the game has a lot of performance issues when running on any settings, if you stand in a populated area, the framerate gets lower and lower over time until it's unplayable at less than 10-5 fps. Also some character models take ages to load.... I'm talking like 15 minutes or more.

Link to comment
Share on other sites


ReinhardtFox wrote:

Ive done a clean install, and it works fine until the game updates itself and I launch it again.

 

I'm using Nvidia Game Ready Drivers 364.72 with Nvidia Geforce Experiance

 

 

 

Ive also noticed the game has a lot of performance issues when running on any settings, if you stand in a populated area, the framerate gets lower and lower over time until it's unplayable at less than 10-5 fps. Also some character models take ages to load.... I'm talking like 15 minutes or more.

Do you have Shadowplay enabled? It is known to cause crashes with SL viewers:

https://jira.secondlife.com/browse/BUG-11530

Link to comment
Share on other sites

If your whole system is crashing, you need to dig into the windows crash data to find the cause.

BlueScreenView is a nice program which is very easy to use, however it won't give you all the information.

My personal preference is to look at the complete/kernal dump (rather then the minidump) using  WinDBG which is part of the debugging tools for Windows.

If you don't want to attempt that yourself, I can do it for you if you can put the dump files onto Google drive or dropbox or similar.

Do you have a file named MEMORY.DMP file located in C:\Windows\ ? If so, zip that up & upload it to Google drive or similar. If you don't want to put the link here, you can send it in a PM.

 

Link to comment
Share on other sites

There's no crash log generated by Windows, because what is happening, is the game is crashing my GPU driver kernal. On a rare occasion the game will close and my Nvidia drivers will say "NVIDIA Driver kernal stopped responding and was recovered." But most of the time i'm forced to hit the reset button on my PC, since everything just completaly freezes.

Link to comment
Share on other sites

There is a long, long history of Nvidia graphics cards not working with Second Life and Linden Lab never sorting this out with this company for all kinds of reasons.

This is why I avoid Nvidia graphics cards when buying new computers to play Second Life.

I once tried discussing this and criticizing this years ago in my very first post to the forums, much like you. It was viciously and crazily denied. My life was never the same again, the harassment I suffered. 

But it's true. Google around with these search terms and you'll see.

BTW, here's the official comment on it from 5 years ago, but don't assume it went away.

https://community.secondlife.com/t5/English-Knowledge-Base/Graphics-cards/ta-p/700073

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2371 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...