Jump to content
  • 0

I cant access adult content on Marketplace?


Chanel Qelmo
 Share

You are about to reply to a thread that has been inactive for 652 days.

Please take a moment to consider if this thread is worth bumping.

Question

3 answers to this question

Recommended Posts

  • 0

Since you registered with your real life information and birth date, all you need to do that is age related is to make sure you have selected the level of information you are willing to see in all these locations:

1) In the Viewer General Tab [ G ] [ M ] [ A ] - Check the desired options

2) In the Viewer [Ctr'-M] World Map Events: [ G ] [ M ] [ A ] - Check the desired options

3) In the in-world Search Window - Perform any search then check the desired viewing levels in the upper left area of the search window - [ G ] [ M ] [ A ]

4) In the MarketPlace click on the Show maturity levels Down Arrow and select the desired viewing options phrase. {Note: I find it interesting that you can select Adult Only as one of the options here}


Carry on and have fun!


P.S. If you can't complete the above tasks then there is a problem with your account. Submit a Support Case

https://support.secondlife.com/create-case/

and the LL wonderkids will fix you all up!


2016-01-15

Link to comment
Share on other sites

  • 0

Updating this for future reference and if anyone else encounters this issue.

This issue is not fixable via the Second Life browser since it's the Market Place in where the the desired content is not comming up. Therefore, if its only fixable via the Market Place.

1. Open your web browser and navigate to https://www.secondlife.com (you will need to log into the site to access it's features)

2. Click on the link for Market Place, this is located near the top of the browser section.

3. You will see a Drop-Down selection field called "Show Maturity Levels": On this field make sure the selection is on the following "General, Mature, Adult".

After selecting the correct one, try your search again to see if you can bring up the appropriate content for what is selected. It is important to click on the "Search" button after setting this feature, even if the search field is empty. If do not do this it will change to the default option which is "General".

  • Confused 3
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 652 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...