Jump to content
Sign in to follow this  
Chic Aeon

Aditi inventory disappered on this morning's login - a semi FIX if you have this issue

Recommended Posts

The inventory sync sims to have more issues than reported :D

I fixed this issue by logging out and into Aditi again (seemed a logical thing to try). So if you see this happening -- try that. Another thousand items showed up INCLUDING all of the things I cleaned out of my inventory last even on Agni - HMMMM .

 

And while yesterday's work is there  -- sort of, the textures have disappeared from inventory so I need to upload those again. Indeed it looks like the textures on older things (a couple of weeks ago) are also missing :(       

 

So BEWARE and adjust work accordingly.

 

I am going to TRY putting the things I am working on in their own folder and see if that helps. Meanwhile expect quite a few issues. :D

*************************************

 

Well while I am glad to LOOK better, when I logged into Aditi this morning ALL my past worke was gone. Nothing from last night (10 pm SL time) is gone along with everything else from my Aditi inventory. 

 

The only thing left THAT I CAN SEE in my inventory is the toolbelt I typically wore for the last few months over there. It is now in my objects folder. There is very little left IN my objects folder as I cleaned it last evening on Agni.

 

The inventory SAYS I have 57,144 items and I have about 41,000 on the main grid. Searching for the items that I know should be there does no good. If they are there, I can't see them. 

 

So unless you are lickety split working this isn't going to be a great thing. The only thing left in from my Aditi 

 

Hopefully they will get this working better soon.   

Share this post


Link to post
Share on other sites

For the time being, clear your inventory cache (just wiping the *.gz files will do, the object and texture stuff is fine) before switching grids. Viewers try to use the same cache no matter the grid as long as the user's UUID matches. This was always a shaky idea, but the new sync thing turned it into barf-o-rama.

It's in JIRA already, as https://jira.secondlife.com/browse/BUG-11651

As a fancier plan for frequent grid changes, you might set up viewer shortcuts with different settings files for use with each grid, and tell each to use a different cache directory.

 

Share this post


Link to post
Share on other sites

Thanks. Will try and work around and hope it gets fixed soon. You can work "all day" and leave stuff out and then get things over to the main grid. Many times I do that so not a huge thing. If they can get it to actually work, it will be great :D.

 

I very seldom clear my cache as the Firestorm folks have asked users REPEATEDLY not to do that unless absolutely necessary  LOL.   If I can't work around I will clear cache.

 

 

Share this post


Link to post
Share on other sites

Cerise Sorbet wrote:

As a fancier plan for frequent grid changes, you might set up viewer shortcuts with different settings files for use with each grid, and tell each to use a different cache directory.
 

That's the best thing to do for now I think.

It's a mess.

If you clear cache then login to Aditi, which you have to do after a sync has run to get your recently created Aditi assets, then you login to Agni, Agni inventory ends up polluted with Aditi assets which all spit "missing from database", "Cannot create requested inventory" errors. So another cache clear is needed before relogging into Agni.

If this automated sync is here to stay, we really need seperate caches for each grid by default.

Share this post


Link to post
Share on other sites

could this be implemented and the viewer will load settings/cache  from different grids ?

i mean, on the Roaming/Second Life/... folder a new folder will be created that corresponds to each grid and it's settings etc.

Share this post


Link to post
Share on other sites

Whirly, I've been seeing this for a few days too. You asked a question on the JIRA regarding folders appearing in the Lost&Found that should not be there - I got loads of them there today after having to clear my cache again to regain last night's Aditi work.

This needs a fix ASAP - I log into each grid several times a day!

Share this post


Link to post
Share on other sites


Vulpinus wrote:

Whirly, I've been seeing this for a few days too. You asked a question on the JIRA regarding folders appearing in the Lost&Found that should not be there - I got loads of them there today after having to clear my cache again to regain last night's Aditi work.

This needs a fix ASAP - I log into each grid several times a day!

Thanks.  I added your comment to the JIRA issue.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...