Jump to content
  • 0

Lost folders


MICKE94 Avora
 Share

You are about to reply to a thread that has been inactive for 2382 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

I've been having folders go missing a lot for the past few months.  I find that simply opening a new inventory window will often bring them back.  Click the Gear icon in your inventory window, select New Inventory Window.

If that does not work, the next step is to manually clear the local cache on your hard drive.  See instructions here: http://wiki.phoenixviewer.com/fs_cache_clear

After you've cleared your cache, log in to an empty region like Smith, Pooley, or Heckendorf.  WAIT for your inventory to load.  You can help it along by typing text in the inventory search window.  Don't teleport or try to use anything from your inventory until it's finished loading.  This can take several minutes, so be patient.

I have also found that sometimes I have moved a folder by mistake, and it's hiding in some other folder.  Type the name of the folder in the inventory search window.  If it shows up, great.  Just drag it back to where it is supposed to be.  If it does not, see the two fixes above.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I've been having folders go missing a lot for the past few months.  I find that simply opening a new inventory window will often bring them back.  Click the Gear icon in your inventory window, select New Inventory Window.

If that does not work, the next step is to manually clear the local cache on your hard drive.  See instructions here: http://wiki.phoenixviewer.com/fs_cache_clear

After you've cleared your cache, log in to an empty region like Smith, Pooley, or Heckendorf.  WAIT for your inventory to load.  You can help it along by typing text in the inventory search window.  Don't teleport or try to use anything from your inventory until it's finished loading.  This can take several minutes, so be patient.

I have also found that sometimes I have moved a folder by mistake, and it's hiding in some other folder.  Type the name of the folder in the inventory search window.  If it shows up, great.  Just drag it back to where it is supposed to be.  If it does not, see the two fixes above.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2382 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...