Jump to content

llceflib_host.exe


You are about to reply to a thread that has been inactive for 2368 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

That file has something to do with the new media kit which as far as I know is still in beta or as the lab call it a project viewer. I think it may have also been released by some of the third party viewers. A reported problem was fixed (opening too many copies). Maybe this tells you enough to fix the problem. If not what is the exact viewer you are using name and version.

ETA: Also see Whirly's answer here: https://community.secondlife.com/t5/Second-Life-Viewer/What-now/td-p/3016136

Link to comment
Share on other sites

I think it's been in the released Linden viewer for a while now, and the current Firestorm release, too.

The processes may appear to be a big deal, but the old webkit stuff they replace used memory too. Maybe it hid it better.

Anyway, the processes (and memory use) will come and go with use of media streams (parcel media, "shared" Media-on-a-Prim) and (I assume) the embedded browsers launched for stuff like Search and Profiles.

The real culprit is usually MoaP, which can spawn quite a flock of these things if there are enough media surfaces in view. I'm not sure what if anything caps that number, but if it's a problem, best to change Preferences to disable "Allow media to auto-play" -- which, frankly, isn't a bad idea anyway.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2368 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...