Jump to content

Cannot create requested inventory!


lollidragon
 Share

You are about to reply to a thread that has been inactive for 2022 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

So this is the seccond time this has happened, I bought an item inworld, payed for it, but then this message came up and I didn't get the item (and I didn't get the money back, it's still gone)?

It happened with two different sellers.. IDK what has happened. Anyone else have the same problem?

Link to comment
Share on other sites

Interesting if not particulary helpful.

2x Midnight Mania boards at a well known store that uses the Caspervend system.

Both boards announced they were delivering.

One prize received....on prize "Cannot create requested inventory". 

So, intermittant, irrational, and so SL!

Link to comment
Share on other sites

The reason its happening is a change in inventory systems. Try uninstalling your current viewer and installing the latest version. That didn't quite fix it for me, though. I changed from the Havok version of Firestorm, to the 64bit version, and that fixed it. I think some of the viewers may have updated some, but not fully.

Link to comment
Share on other sites

Really doubt it's viewer related, it's happened to me several times on the latest LL viewer & latest Firestorm.

It sniffs of either backend asset or inventory server problems or LL have possibly started making backend changes in preparation for the inventory deprecation project (ref 1ref 2) & something has gone wrong.

Link to comment
Share on other sites

This error is being reported all over the grid.  Almost everyone I know has had this occur multiple times a day, particularly in the past 4-5 days it seems to be occurring more and more often.  The most common time I get this is when 'copying' items from a container into inventory by opening the item (right click -> Open -> Copy to inventory).  It also occurs when simply 'fetching' an item from another object, such as a vendor or an associated server.  This is costing me a lot of lindens that I use to pay the LL with.  Perhaps my 'payment' to them will also be 'lost' due to asset creation errors!!!!

Link to comment
Share on other sites

I filed a ticket about this.

The first time came after paying a gatcha machine, getting a message of what the inventory was, then the "can't create inventory" and nothing shows up.

 

The second time I already had the item in inventory but when I took it out inworld to try to pull it out of its box I got the 'can't create" message.

I'm on the bog-standard regular SL viewer.

Link to comment
Share on other sites

I could supply the reply I got from support in case it helps anyone but as it didn't help me (I had already done all these things as I always do to try to force down my chronically lost inventory ranging from 4000 to 10,000 items -- hello!).

1.) Open your viewer. Clear the cache. Press Ok. Close the viewer. http://community.secondlife.com/t5/English-Knowledge-Base/How-to-improve-Viewer-performance/ta-p/1316923#Section_.2

2.) Open the viewer but don't log in-world. Your viewer should have an option to specify where you want to login. If you don't see this option, please turn it on by clicking on preferences. The option will be located on the General tab. Log in to a low traffic region like, "Pooley". http://community.secondlife.com/t5/English-Knowledge-Base/Setting-your-preferences/ta-p/700131

3.) Do not move your avatar. Open your inventory window and wait for the item count to stop climbing. Once the inventory is completely loaded, please take a note of the item count. Verify that your avatar is completely rezzed and then you can move your avatar.

4.) Do a filtered search for your missing items. http://community.secondlife.com/t5/English-Knowledge-Base/Advanced-inventory-management/ta-p/1376385#Section_.4

5.) Check your lost/found/trash folders to see if the missing items were placed inside by mistake.

6.) Open any coalesced items that are in your inventory. Sometimes lost inventory can be found inside other items. http://community.secondlife.com/t5/English-Knowledge-Base/Building-tips/ta-p/700041

7.) If you are still unable to locate the items, please log out and continue with the remaining steps.

8.) Please download the most recent and official version of the Second Life viewer. Once you are done troubleshooting, please feel free to log in with the viewer of your choice. https://secondlife.com/support/downloads/

9.) Turn your computer off. Turn your internet off. If you are using a modem and router, please turn both devices off. Verify that your computer or laptop is connected directly to the internet with a wired (ethernet cable) internet connection. http://community.secondlife.com/t5/English-Knowledge-Base/Wifi-and-satellite-connections/ta-p/1296823

10.) If you are using a router, please make sure the router is connected to the computer with an ethernet cable. Turn the internet modem and router on. Once the internet is connected, please turn the computer on and open the official viewer. Repeat steps 1-6.

11.) If you are still unable to find the missing items, please reply with the following:

--Please list some of the items that you are missing.
--What type of internet connection are you using?
--What was the item count that you took note of the 1st and 2nd time?

 

 

Linden needs to step up and realize this is not PICNIC (problem in chair, not in computer) and not "Not On My Machine" but, you know, their patch.

Fanboyz, too.

 

Link to comment
Share on other sites

Honestly, if you rez a no copy object and rez fails with that "Cannot create requested inventory" error, it's gone. You lost gacha objects which I presume will have been no copy.

There is a viewer bug that causes no copy objects which fail to rez for certain reasons (no rez rights, rezzing ontop of mesh etc...) to not display back in inventory until you relog, but for this particular "Cannot create requested inventory" rez fail, no copy objects appear to be always lost for good.

Link to comment
Share on other sites

Yeah, I know about that bug where if you rez items out -- no-copy or for that matter copy -- on to mesh, it says 'Can't rez object because the owner of the group doesn't allow it" even if you ARE the owner of the land AND you have the correct group title on. This problem is legion, and I even make special help cards and rez boards for tenants who have to live in the modern mesh houses and cope with this huge annoyance. 

But that's different. Those items do most of the time come back to your inventory or lost and found, usually just in your inventory. They may not display at that moment you get that message but you can relog (another annoyance) and they pop back in.

This is different. This is a new and different message I've never seen before, and the stuff is lost.

Of course, what's lost isn't the stuff, but the pointers from the asset server to your inventory proving that you had that stuff.

It's that little fragile link that I wish the Lindens would bolster. 

I wonder if anyone has ever thought of starting an inventory loss insurance business. They could certify your possession of items inworld, taking the UUID numbers and such, and you pay them a monthly fee, then when your stuff is lost they would issue an insurance payment. Such a business might be very rich or very poor, it's hard to say which. 

Link to comment
Share on other sites

I don't know if what I am getting is related to this, because I get no error message but...

Recently (for at least a week or two) when I click on the attachment in a group notice, I get the message in chat that I have been given the item, but I do not get the item (be it a notecard, texture, whatever).

It's just happened again. I had two notices from a group, each with the attachment and I clicked on both, and neither is anywhere in my inventory. I did get the chat messages:

A group member named BastChild Lotus gave you L&B@TMD April L&B Swear Ranger Cargo Pants w/AES & Slink.
[07:28] A group member named BastChild Lotus gave you L&B@TMD April L&B Swear Ranger Cargo Pants w/AES & Slink.

 

I've just clicked a couple more, and didn't get those either.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2022 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...