Jump to content

Rigged Mesh upload not uploading rig [video]


Parx Oran
 Share

You are about to reply to a thread that has been inactive for 2509 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

at any rate, the option to upload rigged mesh isn't an option. it isn't recognising that the mesh is attached to a skeleton, so idk whats wrong.

the video shows my method for exporting>importing so you can see what i'm doing wrong, and see how the viewer responds.

Link to comment
Share on other sites

I; sorry, but that video was totally pointless. A simple screenshot of the importer with the Skin option greyed out would have give the same information, but it would take people less than a second to recognize. I don't want to watch you posing the model for several minutes. :matte-motes-tongue:

However, the Skin option is usually greyed out if the collada file hasn't all the mandatory mBones listed. Even those without any weights. When binding the skin in Maya, their is an option to "Remove unused influences". That has to be unchecked.

I'm not a Maya user so I can't give you any step by step instructions of how to fix it. With 3ds Max, I usually open the exported collada file in Notepad++, search for the joints-array where the weighted bones are listed, and copy/paste the entire mBones list after the existing bones.

The full list of mBones can be found here. http://wiki.secondlife.com/wiki/Mesh/Exporting_a_mesh_from_3ds_Max#Editing_the_COLLADA_File

If it's not a missing mBones issue, I'm afraid I can't help.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2509 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...