Jump to content

What was that fix again - mesh clothes making lines/walls in Firestorm


Fromz1978
 Share

You are about to reply to a thread that has been inactive for 2512 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I  have the problem that certain clothes or hairs just begin streching in my vieuwer, creating lines and walls of texture moving arround with the avi. Can be my own or others.

Ofcourse when i want to make a printscreen, it does not happen so i found a picture on google that shows it.



I had this issue before, and looked on this forum and found an solution. It was a setting in de debug list in advanced. It fixed the problem right away and it never came back, but then i needed to reset my vieuwer because of other problems and all settings went back default and i can't find with debug setting it was.

Maybe someone knows what setting i'm talking about?

I run Firestorm 4.7.3

Thanks!

Link to comment
Share on other sites

You might want to install the latest version of FS. I used to see this effect occasionally from some off-sim islands (just clicking on the stretchy bits took them away).  I don't see them anymore.  I'm not aware of a debug setting.  Perhaps someone else knows. 

Link to comment
Share on other sites

Try disabling "Hardware Skinning" in the Graphics section of viewer Preferences, but watch for a loss of frame rate when you do that.

Previously, this problem was caused by specific video driver versions running on ATI video cards. Here is the Firestorm page that recommends specific ATI video driver versions for use with Firestorm viewer in Second Life:

http://wiki.phoenixviewer.com/ati#known_good_ati_driver

(This only applies if you have an ATI video card in your computer.)

Link to comment
Share on other sites

I think what you were wanting  is Render volume LOD factor..

If you have Firestorm click on the quick reference button, which should be at the bottom of your viewer..

It's the little button that has the firestorm bird on it..That or sorta looks like the U.N. logo..

 

It has LOD factor section in there that you can adjust it..

That or you can get to it by the debug settings in the advanced section of any viewer..

Link to comment
Share on other sites

What I think I wanted/needed was a viewer update. LL offered one a few hours after I wrote my post above. I updated both computers where I access SL and went to some crowded clubs. No more line mesh issues, and my avie has sore feet and a sore nose. Hs5 is one of my favorite dances.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2512 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...