Jump to content
  • 0

Unable to complete transform 'assign to estate' error?


Belladonna Cassavetes
 Share

You are about to reply to a thread that has been inactive for 2914 days.

Please take a moment to consider if this thread is worth bumping.

Question

Trying to log in after a long time away. My account is still there, and I verified the correct user name and password.

However, I can't log in on any viewer. Here is the error:  Unable to complete transform 'assign to estate' error?

 

Huh? I contacted Linden Lab and they sent me here :-/  Has anyone seen this? What is the fix? Thanks in advance.

 

Bella

 

Edit:

Thank you all for your suggestions. I have never owned a region, or any land. Was over 40 when I joined, so no age issues lol. This was the mail from LL, pointing me here:

Thank you for contacting Linden Lab, the makers of Second Life. Our support system has changed and we no longer allow new support cases to be created through this email address. To find information on your issue and to contact support, please visit https://support.secondlife.com/ .

KarenMichelle, I will try again using your link. Thanks so much!

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Bella,

If you once owned region(s) in SL and this account was the account of record for those region(s) then you do have an issue. Accounts that own SL regions outright are assigned Estate Manager and Region Manager permissions at each and every login.

Did you properly abandon or transfer this region before letting your account go inactive?

In any case you need to Submit a Support Case

 

 

  • Like 1
Link to comment
Share on other sites

  • 0

Huh I've never seen anyone getting that login error before.

If I had to take a guess it would be that when your account was created it was locked to a certain estate because you signed up through a RegApi for an educational institution or you were under 16 years old when the account was created, and that estate the account was locked to has now gone.

You need to contact Linden Lab support directly by submitting a support case form here https://support.secondlife.com/create-case/

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2914 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...