Jump to content
  • 0

Sl keeps crashing on me after I updated it, cleared cache, and even reinstalled it. What's going on?


tekkenfreak4
 Share

You are about to reply to a thread that has been inactive for 2407 days.

Please take a moment to consider if this thread is worth bumping.

Question

4 answers to this question

Recommended Posts

  • 0

well yesterday SL was having issues even despite not having the grid status showing it or not-- i was ona sim of 71 peopel and all of us but 21  were crashed by SL---plus other strange things have happened---like huds not working....avatar mesh not viewing proerly...so it was NOT you---it was SL

Link to comment
Share on other sites

  • 0

When you ask a question like this, it's really important to tell us what sort of computer you are using, what operating system is on it, and how you are connected to the Internet.  It's very hard to offer much more than random guesses without having that basic information.  The easiest thing to do is open your viewer as if you are logging in, but don't log in.  Instead, click Help >>> About Second Life in the upper left corner of the login screen.  Then copy the contents of the window that opens into your Clipboard by clicking on the obvious button.  Come back here and edit your original question (Upper right corner >> Options >> Edit) by pasting the information into it.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2407 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...