Jump to content

Linux Viewers: Hide All Controls: Resolved


WilliamB McAndrews
 Share

You are about to reply to a thread that has been inactive for 2066 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

The first time, I am not possible add a comment on Jira, so that is a reason, why I add this solution of this issue here.

Issue on Jira: https://jira.secondlife.com/browse/VWR-25431

Easy solution:

1.) Activate a Caps Lock

2.) Ctrl+Shift+U will now working properly to hide UI (User Interface) for movie makers and etc...

Tested on Exodus 13.9.21.1

Link to comment
Share on other sites

Or if you use KDE... create a new Window Rule: System Settings->Window Behavior->Window Rules->(Button)New...->Window Class (Application): Exact Match do-not-directly-run-secondlife-bin->(Tab)Appearance & Fixes->Ignore global shortcuts Force Yes

Save, apply, done. This will prevent ALT+TAB from working while the viewer has focus, but beyond that it works perfectly. I use those rules for putting SL window-less in the background of my desktop as "wallpaper" :)

Maybe someone else can chime in whether or not something similar exists in other window managers.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2066 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...