Jump to content
Sign in to follow this  
Shayne Hesten

Password required each time

Recommended Posts

I have always kept the SL cookies on my computer and so whenever I wish to look at my dashboard, view the forums, shop on the Marketplace, I just click the saved links and I am there.

Since yesterday, every time I attempt to go to my dashboard/Marketplace/forums, I receive the screen that asks me to log in.  There seems to be no saved log-in details.

Has anyone else experienced this over the past 24 hours or so and, if so, any suggestions how to stop the repeated requests to log in?

Share this post


Link to post
Share on other sites

I have, at times.

And it's frustrating in the sense that, I don't get why we have to log in almost 3 times separately. Are none of the Second Life sites connected to eachother? You have to login separately for Marketplace/Dashboard and you do it again just for the forums. Why can't you just log in once and it covers the universal basis?

Share this post


Link to post
Share on other sites

I have noticed in the last day or so . if i leave the secondlife website open after logging in.. and hit refresh i have to log in again.. never did this before. anyone else? maybe this is connected to the same issue.

Share this post


Link to post
Share on other sites

Happening to me too.  Started (as you said) in the past 24-48 hours, so LL changed something.  Very annoying and a huge waste of time for those who frequently check their dashboard.

Share this post


Link to post
Share on other sites

Just tested using the most current versions of these external Internet Browsers and all is working correctly: IE11 / Chrome / Firefox.

Are you using the Internal Internet Browser from the SL Viewer?

 

Share this post


Link to post
Share on other sites

Karen, thank you for looking at other browsers. I'm a Firefox user and noticed this is also happening to my email client.  So, I just downloaded Chrome and it is not happening anymore.  It may be a Firefox issue.  I'm not sure why yours behaves correctly (you're very fortunate) and why mine misbehaves, but I guess there must be something different in the set up (?)

If it starts up again as I use Chrome, I report it here.  Otherwise, at least for now, I'm going to shelve Firefox.

Share this post


Link to post
Share on other sites

I use different browsers for different things, but my main browser is Firefox.

About an hour ago I deleted all the stored SL cookies and also deleted my browsing history for today (which I do daily anyway).

I then clicked my bookmark to get into my dashboard and was asked for my password, which I expect.  Same happened when I looked back at this thread.

I just restarted the Firefox browser and again used bookmarks to go to the dashboards that I use often during the day and I went straight in as normal, no request for password.  I clicked the link in the email response for this thread and also came straight in - ie remained logged in, which is what I expect.

I am assuming there might have been a corrupt cookie and by removing them all and allowing SL to place new ones it solved the problem on Firestorm.  If the issue arises again, I will report back.

Share this post


Link to post
Share on other sites

I did everything from clearing all cookies to closing browser, restarting it, and then restarting the entire computer - same thing happens to me with Firefox - the website won't refresh without logging in again.  FWIW, this is also happening on my phone browser (which also happens to be Firefox).

Share this post


Link to post
Share on other sites

Another hour later and I clicked to check my dashboard and... I had to put in the password.  So perhaps it is a Firefox issue - although there hasn't been an update over the past two days.  Hopefully it will resolve itself.

Share this post


Link to post
Share on other sites


Arwen Serpente wrote:

Ok, so now it is doing it to me on Chrome too.

This sounds like you have a too agressive Anti-Malware program running.Try turning off any 3rd party AV or AM software and retest. Some of these products think Cookies are all evil. This a totally anachronistic POV.

Share this post


Link to post
Share on other sites

While I think that's a good suggestion, why would this suddenly start in the past day or two when I've used the same security program for years and years without this occurring?

ETA: This is also happening on my phone - my phone does not have the security on it.  So I don't think it is the security program.

Share this post


Link to post
Share on other sites

I've been noticing this too over the past 48-72 hours now.   It seems that as soon as the marketplace beta option was added that i'm no longer able to save log in details, it could just be a bug that they may be working on at the moment.

If you notice on MP now it has the option to switch to a BETA verison of the search engine, i've tried it once or twice but always just stick with the original, though i'm noticing it's just not keeping me logged in, i'm not too too worried about it as i'm sure it will be rectified, but for right now yeah, it's definitely happening, and it could be directly involved with that implemented beta.    

Share this post


Link to post
Share on other sites

This just started happening to me too, using WIndows 10 Edge Browser. It only started in the last 24-48 hours, and nothing else has changed on my computer. It has to be something on LL's end.

Share this post


Link to post
Share on other sites

Interesting Development in this thread.

I just tested the Microsoft Edge Internet Browser and all my previous login credentials are still available.

What we need to do is Identity some other common denominator that may shed a light on what all who are experiencing this issue have in common.

I use Windows 10 Professional on my PC. patched to current release. I'm using only the built into Windows 10 Anti-virus & Anti-malware software  I've tested on IE11, Firefox 44.0.2, Chrome Version 48.0.2564.116 m & now MS Edge 25.10586.0.0 and all cookies supporting my previous login credentials work correctly.

I do know that Windows 10 can automatically apply updates that force a cookie reset when the updates included a path to encryption DLL libraries.

Share this post


Link to post
Share on other sites

Aye, it's also been happening to me over the last few days.  Both IE10 and Firefox do the same thing.  Even in the same session the cookie can expire, such as logging in to browse the marketplace then having to log in again to purchase something.

 

Haven't changed a thing at my end (no windows updates applied for months, but that's another issue xD).  All of a sudden, as a few days ago, secondlife.com and the marketplace seem to easily forget who I am.  I've been through the Microsoft forums about cookies and the old "remember me for next time" style logging in and none of their suggestions have helped.  My log ins for other sites such as gyazo and dropbox are remembering me just fine, so I was interested to find this discussion.

 

I blame the beta marketplace, can't be a mere coincidence xD  Well, it can, but that's where I'm laying the blame for now!

Share this post


Link to post
Share on other sites

I have had to log in with passwords for a long time now (Firefox) and I never EVER get rid of my cookies LOL. I just assumed that The Lab was upping security which I didn't see as a bad thing.

 

Other than that, no clue.

Win 10 pro

Share this post


Link to post
Share on other sites

I'm not sure about the common denominator part opposed to it just isn't happening to a few people. Either way, it still would have to do with a recent update on LL's end? I thought it was just me, but it's been happening the past 2 days for me. Windows 7, Google Chrome. So it's not Firefox, and it's not Windows 10 as a whole. I also don't believe it's firewall or antimalware. It has happened to me before in the past, but I'm surprised there's a thread on it! It gets awfully annoying for it to go unresolved every time it happens. If we/they figure out what it is, then it doesn't have to happen as often. But that's just my opinion :)

Share this post


Link to post
Share on other sites

I never have any login details saved, too easy for some to get that info, In this day and age of hackers and chancers in the millions, no company can claim 100% protected, security companies just can not keep up. If LL have changed to re logging then probably was done for good reason. I see the IRS have been data breached, any how 10 secs of typing is of no issue to me and soon everyone will probably have to do that anyway and frankly am at a loss as to why some post all their info on sites like facebook and complain they been hacked, for which they was not.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...