Jump to content
  • 0
Sign in to follow this  
Crys Lexenstar

Profile photo won't change.

Question

  • 0

Someone else did say the same thing yesterday on http://community.secondlife.com/t5/Technical/I-added-a-new-picture-to-my-profile-but-it-wont-show-up-as-the/qaq-p/764669 but hasn`t come back to say if it is fixed yet.

If you 2 have found a new bug, I would suggest creating a JIRA for it....There should be a link to Bug Reporting in the Help menu inworld.

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Someone else did say the same thing yesterday on http://community.secondlife.com/t5/Technical/I-added-a-new-picture-to-my-profile-but-it-wont-show-up-as-the/qaq-p/764669 but hasn`t come back to say if it is fixed yet.

If you 2 have found a new bug, I would suggest creating a JIRA for it....There should be a link to Bug Reporting in the Help menu inworld.

Share this post


Link to post
Share on other sites
  • 0

For what it's worth, I have had a version of that problem since I joined SL in 2007. I have to change a profile pic two or three times before the new one finally sticks. It's done that with every viewer I've used, so I figure it's just one of those fun, undocumented "features" of SL. (I know nothing about sidebar or chat icon pics, since I'm not using V2, but my guess is that those would do the same thing for me.)

Share this post


Link to post
Share on other sites
  • 0

I`ve had it a few times on old viewers but I think I forgot to press Apply and probably just closed the profile window lol :D

 

I have heard people say it makes a diffference if you drag a texture or use the texture selector, but I don`t know if thats just a myth.

 

As the profile pics are changing on these v2 cases, but not the other places that the pic shows I assume its some v2 bug.

Share this post


Link to post
Share on other sites
  • 0

I've heard the same myth. Some day, when I remember it in time, I'll have to test and see if there's some truth to it. This is not very high on my priorities, frankly. :smileyvery-happy:

Share this post


Link to post
Share on other sites
  • 0

Hi and up this post !

 

Sometimes I can change my profile photo and sometimes I can't (without updating the client).

The problem appears both in the Windows Client (V2 & W7) and in the Linux Client (V2 & Debian).

The servers are probably involved.

 

After (when it's possible to change it), I have to delete the cache directly on the hard drive to display the photo in the sidebar.

Share this post


Link to post
Share on other sites
  • 0

OK folks I figured it out. Apparently even though SL says you can use .jpg, .png, or .gif files they lied. I reformated my profile pic to a .png file and it uploaded in all the areas where it would appear. Even in the chat. So just change the format to .png and you should be all set.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...