Jump to content
  • 0
Sign in to follow this  
Guest

Pose balls will not work correctly for me.

Question

  • 0

If you are wearing an AO make sure that you switch it off before you sit.

Some anims send a message asking if it is ok to animate your avatar, make sure that you are not missing a pop up.

 

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

If you are wearing an AO make sure that you switch it off before you sit.

Some anims send a message asking if it is ok to animate your avatar, make sure that you are not missing a pop up.

 

Share this post


Link to post
Share on other sites
  • 0

I don't sit that much in SL but are you getting the request  for permission to animate your avatar? Objects with multiple sit positions often want you to select a sitting position from the hud. (I think you left click first) Your Animation Over-ride AO could effect your ability to sit. I hate to ask this but is scripting enabled on the land?

 

  

Share this post


Link to post
Share on other sites
  • 0

1) Make sure your AO (Animation Override) is switched off

2) Check that the Poseball is not set to Owner/Group Only

3) If Yes to 2, check that you have the right group active#

4) Check if the Item is "Sittable", if no you get the "No place to sit here" Message

 

4) Try another Viewer (no idea if that helps)

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...