Jump to content

Bad graphic after reinstall Win8


Luna Foxpaws
 Share

You are about to reply to a thread that has been inactive for 2418 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hello all,

I have problem after reinstal Win8 32 bit. I have installed Nvidia and Intel graphic drivers, like before and this is what I see now, when I log to Firestorm, or classic SL viewer. In settings in viewer I have graphic on ultra qualitty: https://gyazo.com/77226f36ad1645438e13006515fe3203

Before reinstall Win I have great qualitty and now this.  I don´t know, what do with this, I´m photographer in SL and this is really bad graphic for photography :D 

Can someone help me? Thank you so much for your answer.

Skylar

Link to comment
Share on other sites

Try using some of your favorite Windlights and see if they look the same?

If it is the pixelated edges you are referring to, check your anti aliased setting in the viewer.  It seems more likely that you have some viewer settings off than it is an actual issue.

You might try posting in the Photography forum for other hints.

AND aside from a bad picture, what exactly is worse than before?  We don't know, you see :D.

 

If it is the darkness, then I would look at your Windlight Sky. If you are using the default days setting things look awful for everyone :D.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2418 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...