Jump to content
  • 0

landmarks disapppeared from my inventory


capo Novaland
 Share

You are about to reply to a thread that has been inactive for 2415 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Loss of items from inventory is rare. The information is stored on the SL servers. It is possible that inventory data won't download.

Check that you have a good connection to SL servers. See: http://blog.nalates.net/2011/10/26/troubleshoot-your-sl-connection/

Having a good Internet connection is not the same thing as having a good connection to the SL servers.

Try logging into a deserted region, like Furball. Open inventory in a deserted region and type a letter into the Inventory Search field. In a couple of minutes delete the character and type in a different character. This should force inventory to load and the deserted region is an ideal place to download inventory.

Make sure you know all the features of the Inventory Panel. https://www.youtube.com/results?q=second+life+inventory+tutorial&sp=EgIIBQ%253D%253D

Filters can hide things.

Presumably you have less than 5,000 items in inventory. That eliminates most of the esoteric problems with inventory. If you have WAY more than 5,000 items in a single folder and weak connection to SL, that can cause 'apparent' loss of inventory. It is actually a download problem. File a support tick and the Lab will re-arrange your inventory.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Loss of items from inventory is rare. The information is stored on the SL servers. It is possible that inventory data won't download.

Check that you have a good connection to SL servers. See: http://blog.nalates.net/2011/10/26/troubleshoot-your-sl-connection/

Having a good Internet connection is not the same thing as having a good connection to the SL servers.

Try logging into a deserted region, like Furball. Open inventory in a deserted region and type a letter into the Inventory Search field. In a couple of minutes delete the character and type in a different character. This should force inventory to load and the deserted region is an ideal place to download inventory.

Make sure you know all the features of the Inventory Panel. https://www.youtube.com/results?q=second+life+inventory+tutorial&sp=EgIIBQ%253D%253D

Filters can hide things.

Presumably you have less than 5,000 items in inventory. That eliminates most of the esoteric problems with inventory. If you have WAY more than 5,000 items in a single folder and weak connection to SL, that can cause 'apparent' loss of inventory. It is actually a download problem. File a support tick and the Lab will re-arrange your inventory.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2415 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...