Jump to content
  • 0

Ping Sim peaks with Firestorm


ChinRey
You are about to reply to a thread that has been inactive for 1707 days.

Please take a moment to consider if this thread is worth bumping.

Question

4 answers to this question

Recommended Posts

I've noticed the same thing with Firestorm, Chin, though not quite as severe as what you're seeing.  When I TP to a new region  (or to a new spot in the same region) Ping Sim spikes for me but several hundred msec.  It drops back very quickly to my normal average 60-80 msec.  I don't see anywhere near that spike when I am just moving around, but it's not uncommon to have Ping Sim jump to 150 or so.  Again, though, it drops back almost instantly. I've never studied it carefully, nor have I looked seriously at what the SL viewwer does.  It's just one of those things that I have noticed in passing.

Link to post
Share on other sites

In another recent thread, it was mentioned that some anti-virus software will scan every file created by the viewer, including texture cache files. That comports with your observation that hard drive activity correlates with your excessive ping times. If Spyhunter is examining every texture as it's added to the cache, it might be your culprit. Perhaps you can get a report from Spyhunter and use it to make a white-list?

Link to post
Share on other sites

I'm glad you've fixed most of the problems!  But maybe the ultimate solution is to deal with the problem at its source.  Get rid of McAfee.  And Spyhunter while you are at it.  I use Kaspersky myself, but my son, who's very computer-savvy, says he's given up on all the expensive (and often top-heavy and ineffective, to boot) third party software and just uses Windows Defender.  Or Microsoft Security Essentials, depending on your Windows version.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...