Jump to content
  • 0

crashing and not charging ONLY when SECONDLIFE is open


You are about to reply to a thread that has been inactive for 1808 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

This is a bit of a shot in the dark, but I think you should check what's happening to your computer's available RAM when SL is running.

SL, as you probably know, is very taxing of your computer's GPU, and your GPU will, if necessary, pass some of the burden to your computer's RAM (or so I understand).

So I would start by checking how much of your RAM is, in fact, working and available.   It sounds to me as if the problems you described could be caused by RAM problems (though they may well be caused by something else, of course).

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

This is a bit of a shot in the dark, but I think you should check what's happening to your computer's available RAM when SL is running.

SL, as you probably know, is very taxing of your computer's GPU, and your GPU will, if necessary, pass some of the burden to your computer's RAM (or so I understand).

So I would start by checking how much of your RAM is, in fact, working and available.   It sounds to me as if the problems you described could be caused by RAM problems (though they may well be caused by something else, of course).

Link to post
Share on other sites
  • 0

I'm sorry, basically you have a bad laptop repair.

The technician or you repaired the laptop poorly.  When a PC is water damaged usually the whole mother board needs to be replaced and any peripheral daughter-cards like the wireless board, memory, USB circuits as well as power regulation daughter-cards and the battery.

Your PC is drawing too much power and when you use a USB port you add to the load the power regulator needs to put out. On top of that, the Graphics Card chip will draw maximum power when you try to render 3D imagery as when using Second Life.

Second Life requires a properly working PC to run on.

The tip off to this being the issue is the USB device power failures on your plugged in devices when you use more energy running SL.

Time to retire your laptop.

 

 

Link to post
Share on other sites
  • 0


Aoleth wrote:

 

Some time about a year ago my laptop got water damaged and we had to basically replace the whole thing except for the screen, when I got it back I could no longer plug anything into the usb while SL was running, as soon as something was plugged/unplugged (such as the tablet and mouse) everything would stop responding. I could still play sl but voice would stop.

Slvoice.exe crashing when you plug or unplug something into a USB post is a known viewer bug - see BUG-9172 - [Vivox 4.6.0017.21209] SLVoice crash on USB device change

Give the HTTP Update RC viewer a try - http://wiki.secondlife.com/wiki/Linden_Lab_Official:Alternate_Viewers

I'm fairly sure the voice crash bug is only fixed on this viewer version.

This viewer probably won't help with your other problems though.

It also has a rather large problem with outfit changes - you may get avatar bakes failing to update & attachments acting oddly.

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 1808 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...