Jump to content
  • 0

HELP! RE: My SL Web Feed Page


Jazzlune
 Share

You are about to reply to a thread that has been inactive for 2421 days.

Please take a moment to consider if this thread is worth bumping.

Question

2 answers to this question

Recommended Posts

  • 0

Hmm strange.

I can't view your web profile at all, either within the viewer (currently logged in on Second Life 4.0.2 (310545) Feb 1 2016 11:53:12 (Second Life Release)) ) or in Firefox web browser.

I get a 500 error in both.



Is that the same problem your followers are seeing?

 Edit to Add:

If I'm logged out of my.secondlife.com, I can see some of your profile info. As soon as I login, it breaks & gives the 500 error.

When not logged in, Firefox web browser:

I asked a few of my friends to check and they see the same problem but only when they are logged in.

I would contact Linden Lab support directly by filing a ticket at https://support.secondlife.com/create-case/

I suspect Karen is correct & there is some non-standard character or some other corruption in part of your profile that only displays to logged in users (because of your privacy settings) that's breaking your profile being able to load. Support should be able to find this & fix it.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2421 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...