Jump to content
  • 0

Land voice


BellaDama2
 Share

You are about to reply to a thread that has been inactive for 2422 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Maybe you didn't check the Enable Voice box in About Land >>> Sounds?  I find voice annoying, so I don't check it in my parcel. Maybe a previous owner/renter on your parcel felt the same way.  Or maybe you just have your volume slider for Voice turned way down.  Or -- more of a long shot -- maybe your Maximum Bandwidth is set WAY too high, so there's no bandwidth left for voice because the viewer is demanding it all.

  • Like 3
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Maybe you didn't check the Enable Voice box in About Land >>> Sounds?  I find voice annoying, so I don't check it in my parcel. Maybe a previous owner/renter on your parcel felt the same way.  Or maybe you just have your volume slider for Voice turned way down.  Or -- more of a long shot -- maybe your Maximum Bandwidth is set WAY too high, so there's no bandwidth left for voice because the viewer is demanding it all.

  • Like 3
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2422 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...