Jump to content
Bobo Rosselsprung

My avatar is stuck in a loop of pose animations

Recommended Posts

My avatar is stuck in a loop of pose animations.

 

I have tried a clean reinstall of Firestorm 4.7.5. I have tried Avatar Test as both male and female. I have taken off everything attached to my avatar. I have tried Avatar Health-Stop All Animations. I have tried an attachable Stop Animations rose. Nothing has stopped the loop.

 

Any help to get me out of the pose animation loop would be very welcome.

Share this post


Link to post
Share on other sites

Have you tried going to a different sim?

You may have granted an object on the sim you are on permission to animate you and it is that which is the problem.

Share this post


Link to post
Share on other sites

The poses are a variety of standing, crouching, stationary poses.In one, I'm pointing to the horizon; another, I crouch down with one leg stretched out to the side; one has me with my hands in my back pockets; etc.

 

I've tried sitting on chairs to stop them, but they start up again once I stand back up. I've tried dancing, but these animations seem to be on a higher setting and ovrerride the dance animations.

 

It's very frustrating.

Share this post


Link to post
Share on other sites

Hello, I would like to refer to the same case as the previous one, ami the same thing happens to me inPhoenix-Firestorm-Releasex64_6_3_2_58052_x86_64. my abathar stays in a loop and I can't get it out of there, the only way I have is restarting restorm, the case is only happening in inPhoenix-Firestorm-Releasex64_6_3_2_58052_x86_64., in Second_Life_6_3_3_531811_x86_64 it doesn't happen to me,

Edited by Eriickka

Share this post


Link to post
Share on other sites

I don't experience a loop, but I frequently experience "stuck" animations.  They don't show up when I am simply standing, but as soon as I move, my avatar starts to assume a previous sit pose.  The only thing that fixes it is a re-log.  This is not unique to the latest version of Firestorm, it has been happening at random intervals for a long time.

Bobo, perhaps try Advanced/Release Keys.

Also, if you have RLV enabled (Firestorm preferences, Firestorm tab, Extras sub-tab, first check box in the list), uncheck it and re-log.  Or try the standard SL viewer, which does not support RLV.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...