Jump to content
  • 0

Why my SL software disconnect with no aparent reason? It seems like I have not a goog connection.


tipar
 Share

You are about to reply to a thread that has been inactive for 2433 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

This most always is caused because you lost your internet connection momentarily.  You may have the best and fastest and best internet in the world, but that doesn't mean it won't lose the connection with the SL Servers.

If you are using wifi connection, switch to an ethernet cable.  If you are using satellite, you should know that most services don't do well with SL.

  • Like 1
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

This most always is caused because you lost your internet connection momentarily.  You may have the best and fastest and best internet in the world, but that doesn't mean it won't lose the connection with the SL Servers.

If you are using wifi connection, switch to an ethernet cable.  If you are using satellite, you should know that most services don't do well with SL.

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2433 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...