Jump to content

Music keeps fading out then back in


You are about to reply to a thread that has been inactive for 2425 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

This is something that's been happening for quite a while, but lately it just seems to get worse and worse.

I was at a club yesterday and the music kept fading out then fading back in. Sounded like the fading of music when you TP from one place to another. It was happening quite a number of times. When I went to my home location I was listening to a radio station from the net. The same thing was happening. Then I noticed that it happened just as I rezzed a box out, then again when I took it back into inventory. It also happened when nothing was being rezzed and I was only the one on the sim. So I'm not sure what's going on.

I was at a club earlier today and nothing happened, but I just left the same club just a few minutes ago (after returning later in the day) and sure enough it happened.

Someone suggested that I listen to the station on something other than the viewer (Firestorm), so I asked a friend to see if they heard it also and upon me rezzing a box they did. so I put the url into my iTunes and listening to it while my friend listened via the viewer. They heard it fading, however on iTunes, I did not heard any fading. The sound was solid.

I did bring this up to the Firestorm support group thinking it was a viewer issue and was told that it's probably my laptop, which ok I can buy that as a reason, but then why do others hear the fade out/in yet when I listen on iTunes, it's steady as a rock?

Any thoughts on why music will fade out then fade in?

Link to comment
Share on other sites

So based on this, every person at the club I was at has this issue with their machine? Why would it not do the same thing on iTunes or winamp when listening to the same stream there. Whiel everyone else is saying its fading out, I'm hearing it just fine.

Just wondering because I find it odd that every experienced the same issue at the same time even when an object was being rezzed or taken into inventory. I heard the same thing last night a different location. It was a clothing store. The radio station playing faded out then back in for no reason. Just has me baffled.

Link to comment
Share on other sites

This is a very annoying thing that occurs when the simulator sends your viewer an update about the parcel.  I suspect LL's developers are working on a solution.  There seems to be some debate how it should be fixed and what the expected behavior should be.

Link to comment
Share on other sites

 I just noticed it suggested in an earlier thread that there was a problem with the default Realtek sound driver windows uses that causes this problem.

The thread is from a year ago now.

https://community.secondlife.com/t5/General-Discussion-Forum/Sound-Fading-in-and-out/td-p/2112233/highlight/true/page/2

Realtek's website seems to be down and that link dead.. So not sure which driver is best to use.

Audio_Realtek_6.0.1.7543_W10x64_A from the PC manufacturer's website is more recent than the one windows installed. There is no sound effects tab in the control panel that ObviousAlt mentions. And it hasn't fixed the problem :(

Link to comment
Share on other sites

  • 2 weeks later...
You are about to reply to a thread that has been inactive for 2425 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...