Jump to content
  • 0

i can't open boxes or load contents in edit mode


Simon Fenwitch
 Share

You are about to reply to a thread that has been inactive for 1991 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

That's very odd.  I assume that you have permission to open them and edit them, right?  If someone else owns an object and has given me perms to edit but has not set the object to share with a group that we both belong to, I can't drag anything out of its contents.  I can put things IN, but not take them out.  Maybe that's your problem too.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

That's very odd.  I assume that you have permission to open them and edit them, right?  If someone else owns an object and has given me perms to edit but has not set the object to share with a group that we both belong to, I can't drag anything out of its contents.  I can put things IN, but not take them out.  Maybe that's your problem too.

Link to comment
Share on other sites

  • 0

I just resolved this issue for myself--also running a new ASUS computer. I had to disable the Reason Core Security app that was running supplemental to McAfee. Once I did that, I was immediately able to load contents from the box into my inventory. 

Check your Anti-Virus/Anti-Malware firewall, etc settings, or try disabling them for 10-15 minutes to test. More than likely, that could be your issue, as well.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 1991 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...