Jump to content
  • 0

inventory loss of a folder


davinna47
 Share

You are about to reply to a thread that has been inactive for 2444 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

By default, a folder will not show when you're searching in inventory if it is empty.  If you want to change that default, you can do it in your Advanced menu (CTRL + Alt + D) by opening Debug Settings and looking for ShowEmptyFoldersWhenSearching. Change FALSE to TRUE.

  • Like 2
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

By default, a folder will not show when you're searching in inventory if it is empty.  If you want to change that default, you can do it in your Advanced menu (CTRL + Alt + D) by opening Debug Settings and looking for ShowEmptyFoldersWhenSearching. Change FALSE to TRUE.

  • Like 2
Link to comment
Share on other sites

  • 0

Besides Rolig's answer, I have recently started having an odd problem with my inventory.  Sometimes, folders will simply not appear in the list, even though I know they contain lots of items.

I have found that I can usually make them reappear simply by opening a new inventory window (use the gear icon for this option.)

If that doesn't help, try a re-log.

If THAT doesn't help, then do a manual inventory cache clear, following the instructions here: http://wiki.phoenixviewer.com/fs_cache_clear  It's written for the Firestorm viewer, but the procedures are the same for the SL viewer, just change the file names.

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2444 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...