Jump to content
  • 0

Am I the only one who sees that the search is broken?


DrummerDrexel
 Share

You are about to reply to a thread that has been inactive for 2085 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

SL Viewer - Search Button works correctly, returns results.

Web - SL Dashboard - Search works correctly, returns results.

Web - SL MarketPlace - Search works correctly, returns results.

Drummer,

Would you please be more specific? What search is failing for you? Using what UI? The SL Viewer? The Firestorm Viewer? Using an Internet Browser?

Thank you.

P.S. Have you allowed the SLPlugin.exe permission to run on your PC?

 

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

SL Viewer - Search Button works correctly, returns results.

Web - SL Dashboard - Search works correctly, returns results.

Web - SL MarketPlace - Search works correctly, returns results.

Drummer,

Would you please be more specific? What search is failing for you? Using what UI? The SL Viewer? The Firestorm Viewer? Using an Internet Browser?

Thank you.

P.S. Have you allowed the SLPlugin.exe permission to run on your PC?

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2085 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...