Jump to content
  • 0

I am missing half my inventory. Firestorm Reinstall did not fix problem. Help?!


Kalixte
 Share

You are about to reply to a thread that has been inactive for 3045 days.

Please take a moment to consider if this thread is worth bumping.

Question

Earlier this week I was having problems with my avatar being a cloud. I cleared my cache and that seemed to fix my problem, however when I logged in this evening half of my inventory is missing and all of my oufit folders 'contain no items'. I have tried to uninstall/reinstall Firestorm, clear my history, and tp to a different region. Nothing is fixing the problem. Please help!

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

re installing is nearly never solving a problem what occurs inworld .. will make it only worse because you will need to build the cache tottally new. As long your inventory says "fetching"... keep off, do nothing, and see if it gets more items listed.

If your connection isn't that well the inventory will keep half loaded or it won't respond to your commands.

 

Try, as suggested wired and let your inventory totally load before you do anything. Go for a walk or cup of coffee...(or two).

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3045 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...